Premium members don't see ads.Click hereto upgrade.

Rec Tec app issues

Cramer2409

New member
Military Veteran
Messages
3
Grill(s) owned
Bull
I am having the same issue. Hope it gets fixed soon.
 

larlane

New member
Messages
4
Grill(s) owned
Stampede
Talked to their tech guy Zach this AM. They are aware of the issue. He seemed to think this is not an app problem, but something on their end with login and password issues. He is contacting person in California later today and will update me then. I will update when I know something.
 

Buckeye smoker

Well-known member
Messages
335
Grill(s) owned
Bull
If this is a new issue this won't matter,but on my Android system I had to have my location on in order to get the setup to work...then afterwards I shut it off. Might not do you any good at all but worth a try if you haven't.
 

Cramer2409

New member
Military Veteran
Messages
3
Grill(s) owned
Bull
Called them this afternoon. Was told they are doing server maintenance. Unknown how long it will take but should work when they are complete.
 

Mid-Mo Pit Boss

New member
Military Veteran
Messages
2
Grill(s) owned
Bull
Thanks for the info. Same problem here “internal error”. Very frustrating!!
 

DoubleDB

New member
Messages
2
Grill(s) owned
Bull
Here's one more that's been trying to log in all day. We get "internal error messages"; the app pops up and disappears; 'system is busy, try again in 30 minutes". It's frustrating after putting a large brisket in: I don't want to have to check it all night. Please keep posting and if a miracle happens here in NE Oklahoma, we will share.
 

DoubleDB

New member
Messages
2
Grill(s) owned
Bull
Any luck with a fix yet? We have tried to get the app to work all day with no luck. There is another thread on the message board (started last night and titled below) where it's not only iPhones but also androids not connecting and perhaps a 'promised' repair in process. We have personally tried getting the app to work on an iPhone, iPad and an android. We get "internal error messages"; the app pops up and disappears; 'system is busy, try again in 30 minutes". It's frustrating after putting a large brisket in today (Thur 10/09/2019). I don't want to have to check it all night.
Name of other thread:
"Login issue with app"
 

larlane

New member
Messages
4
Grill(s) owned
Stampede
App is now working for me. Connected grill to wifi and tested in less than a minute. Full trial tomorrow with beer can chicken.

First trial with grill was with searing grates. Did salmon and grilled peaches. Worked like a charm.
 

cnbell

Member
Messages
5
Grill(s) owned
Stampede
Called them this afternoon. Was told they are doing server maintenance. Unknown how long it will take but should work when they are complete.
Worked perfectly on my wife's iPhone last night because she has not upgraded to the new ios 13. Still will not work on mine since I have upgraded to the new ios. I believe that Rec Tec saying that it has to do with server maintenance is BS.
 

mtoddsolomon

Member
Messages
22
Location
Charleston, SC
Grill(s) owned
Stampede
Worked perfectly on my wife's iPhone last night because she has not upgraded to the new ios 13. Still will not work on mine since I have upgraded to the new ios. I believe that Rec Tec saying that it has to do with server maintenance is BS.
I was told by Rec Tec that they are working with the App developers in California to correct the issue with the IOS and we would have an update early next week.
 

larlane

New member
Messages
4
Grill(s) owned
Stampede
Worked perfectly on my wife's iPhone last night because she has not upgraded to the new ios 13. Still will not work on mine since I have upgraded to the new ios. I believe that Rec Tec saying that it has to do with server maintenance is BS.

I think they are being straight with you. My original post dealt with logging in which I believe was a server issue which has been fixed. I do not have an iPhone, so my app works fine now. Obviously still issues with ios 13 though.
 

Jeffrey

New member
Messages
1
Grill(s) owned
Bull
Nope, still broken. I’m having the same issue iPhone software version 13.1.2 but from what I have read that’s not the issue I guess. App starts to load then crashes in about a second or two, I also tried reinstalling the app and rebooting my phone. No love.
 

soazsun

New member
Messages
3
Location
Oro Valley, AZ
Grill(s) owned
RT-680
Let me add something here, and I already posted part of this about a week ago to similar but slightly different problem reports. I use iOS and as of several weeks ago I was using an iPhone X with iOS 12.4.2 with no problem with the Rec Tec app version 1.5.3 (note the .3 version). I then upgraded to iOS 13, then 13.1 (etc) still with no problem with the app. But I was still on 1.5.3 for the app. I saw all the gripes about log ins and suspected Rec Tec's new app and stayed on 1.5.3 with it controlling the grill just fine. But as I feared last week my new iPhone 11 Pro came and as part of the syncing process from old to new phone, iOS updates all the apps with fresh downloads from the App Store. The new auto sync process worked perfectly and all apps and their passwords were on the new phone, no extra effort on my part.

Reading the above this morning I checked and the Rec Tec is the only app not to download during the auto sync. Gone. So I was forced to download 1.5.4. Now I have the same problem the rest of you are having. So, for my devices at least, the culprit is 1.5.4 itself or how 1.5.4 interacts with iOS 13. And or server problems too as some indicate. But for me 1.5.3 was fine with iOS 13.

One way or the other back to the stone ages with wifi until Rec Tec sorts things out with 1.5.4.
 

Uncle Bob

Well-known member
Military Veteran
Messages
433
Location
Salado, Tx
Grill(s) owned
Stampede
Hey Mike, is there some way you can combine the several threads all dealing with basically this same issue? Looks like some of the first or second time posters aren't bothering to look for history/legacy posts and just starting new threads. Lots of overlap in commentary......….
 

globalstar66

New member
Messages
1
Grill(s) owned
Bull
I called RecTec on Monday, and was told Apple's IOS 13.1.2 update "broke" the app, but that they would have a fix by the end of the week (which was yesterday).... Seems their app developers are not too quick with fixes. App still not updated, which is seriosuly frustrating to say the least. IOS 13.1.2 came out 13 days ago, you'd think RecTec can get their broken app fixed in 13 days....NOT!!
 

cnbell

Member
Messages
5
Grill(s) owned
Stampede
Hey Mike, is there some way you can combine the several threads all dealing with basically this same issue? Looks like some of the first or second time posters aren't bothering to look for history/legacy posts and just starting new threads. Lots of overlap in commentary......….
Oh no!!!!!! too many threads. I hope no one knits a sweater.
 

Buck Wheat

New member
Messages
4
Grill(s) owned
Stampede
Worked perfectly on my wife's iPhone last night because she has not upgraded to the new ios 13. Still will not work on mine since I have upgraded to the new ios. I believe that Rec Tec saying that it has to do with server maintenance is BS.
I've heard the same story for over three weeks and I'm very frustrated as well. I took delivery of my 590 last week and kept all the packaging that it came in just in case I have to use that 30 day guarantee...this is a deal breaker for me.
 

Latest posts

Top